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1. Introduction  

 
ASC Console software is a full featured interface used to setup and control Ambisonic Systems DSP Amplifiers. 
The software is structured with different access levels, protected with passwords. This allows managed and 
controlled access to different DSP features and protection of proprietary information.  
 
NOTE:  
The USER LEVEL default password is D3200.  The ADMINISTRATOR Default Password is setupASC.  The USER 
and ADMINISTRATOR Passwords should be changed by the ADMINISTRATOR to ensure the security and access 
level of users. Be sure to keep all new passwords in a safe place. 
 

 USER is the person that makes use of the system that the DSP product drives. This can be the venue 
sound engineer, FOH engineer, or the owner of the system. The USER level has the lowest amount of 
control over the configuration of the system. 

 ADMINISTRATOR, e.g. installer, advanced user, rental company, or the owner of the system.  
The ADMINISTRATOR is the person that sets up the system for the end user. The ADMINISTRATOR of the 
system is allowed more advanced control over the system.   

 
This manual allows step-by-step learning of the ASC Console software, starting from operating the NETWORK 
panel and then the UNIT CONTROL panels consequentially in USER and ADMINISTRATOR modes with different 
access levels.  Some descriptions are duplicated in these sections, yet it is beneficial to learn software operation 
going up from USER to ADMINISTRATOR level. Below is a description of the modes allowing different access 
rights. 
 
Ambisonic Systems, ASC Console equipped DSP Amplifiers, combine audiophile sound quality with a flexible 
setup and control via a DSP engine. These state-of-the-art audio devices can be operated from their respective 
front panels or control panels to various degrees. However, for maximum flexibility, remote operation from a 
personal computer (PC) should be used. 

 
Each Ambisonic Systems D3200 DSP-equipped Amplifier comes bundled with ASC Console software (further 
referred to as SW). ASC Console SW can run on either Window OS or MAC OS. There are separate 32-bit and 64-
bit versions of the SW for Windows XP and Windows 7/8/10 respectfully. Windows versions of the SW are *.msi                          
files, MAC OS versions come as a ZIP folder. Make sure to choose the proper SW version prior to installation. 
Please always check www.ambisonicsystems.com for the latest revision of the SW that is appropriate for the OS 
you are using. 

 
This remote-control SW manual centers on control of the 3-channel D3200-DSP Amplifier with ASC Console DSP 
engine and refers primarily to controls and connectors of this model.  
 
Use this SW manual along with other manuals for the associated Ambisonic Systems audio devices for additional 
clarity. 
The terms “device”, “audio device” and “unit” used in this manual refer to Ambisonic Systems audio devices that 
incorporate a DSP engine controlled by ASC Console SW, such as the D3200 Amplifier. 

 
Note: With future updates, actual screens may differ from the representation in this manual. Screenshots may 
also differ between various operation systems. 
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2. Connection between your PC and your device(s) 
 
For remote functionality and full control, the DSP Amplifier must be connected, via a wired Ethernet cable, to 
the same network as the control computer. The control computer may have either a wired or Wi-Fi connection 
to the network except for a few instances, where we recommend using only a wired ETH connection. 

 
It is recommended that a router featuring a DHCP server is used for network connection so that it automatically 
assigns the unit an IP address. 

 
Multiple DSP Amplifiers and other devices can be connected to a DHCP-enabled router and controlled by the SW 
at the same time.  Advanced GROUPING features are available for system control, see further in this manual. 

 
A single DSP Amplifier can be connected to a PC or MAC directly via ETH cable. 

 
     Note: The operation is basically the same for all OS platforms; where differences exist, they will be noted.  
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3. Installation and setup  
 
The D3200 DSP- Amplifier comes bundled with a flash drive which includes the ASC Console Software and the 

User Software Manual.  Or you can download and install the latest ASC Console software from 
ambisonicsystems.com website. Note that there are separate applications for 32-bit (Window XP) and 64-bit 
(Windows 7/8/10) SW versions. ASC Console for Macintosh OS-X is provided as a ZIP folder. 

 
 Install ASC Console software on your computer. The installation procedure is standard; you will be prompted to 
choose a directory to install the program and walked through the installation. It is recommended to install the 
SW when you are logged in as an Administrator on your computer. If you install SW for Windows 7/8/10 right-
click the installation file and select “Run as Administrator”. It is also recommended to turn off all other programs 
on your computer before starting. 
If you need to install a newer revision of the ASC Console SW on the same computer, run a standard installation 
and it will be installed over the previous version of the SW. Make sure to choose the same directory where the 
original SW was installed. 

 
The software consists of a NETWORK panel that lists all known Ambisonic Systems devices present on the local 
network, and one or more UNIT CONTROL panels for settings of individual devices. In the following sections, we 
will discuss the ASC Console SW and GUI for Windows. Screenshots for illustrations are taken from Windows 7 
OS. The MAC version is similar to the Windows version, but MAC menu bar is different from Windows. 
 



General  
 

ASC Console Software Manual 

Rev. 3 

4. NETWORK panel 
 
The Windows ASC Console NETWORK panel is shown in Figure 1: ASC Console network panel. During the 
installation process, your firewall settings are configured to allow communication over the network. However, if 
you experience problems, please check these settings and make sure that you have allowed communication.  

 
Connect your device(s) to the same network as your PC, turn on the device(s) first, then launch the ASC Console 
software. The NETWORK window will open and will show devices found on the network, and display their MAC 
address and IP address, see Figure 1.  

Figure 1: ASC Console NETWORK panel 

The main purpose of the NETWORK panel is to select unit(s) for manipulation and/or to group several units in a 
Group.  
 

Note: You may accidently open more than a single instance of ASC Console SW on your computer. If that 
happens, you will see communication errors in the NETWORK panels. Make sure you have only one instance of 
the SW running on your computer at a time. 

 
Note: You can control the unit from only one PC at a time. If you want to switch control from one PC to 

another, shut down the software on the previous control platform first. 
 

Note: In some cases when your PC is connected to a network via Ethernet cable and its wireless adapter is 
also on, there may be a network connection conflict within the PC. This may cause issues communicating with 
your audio device. In such cases, disable your PC’s Wi-Fi adapter to avoid communication errors. 
 
There are several useful features which may be accessed via the NETWORK panel, giving you quick control and 
indicating the status of the Ambisonic Systems audio devices on the network. Each device has four icons to the 
left of its name which allow you to use these features. See Figure 2 below. 

Figure 2: Icons for quick controls and indication 
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MUTE icon – Allows you to mute and un-mute this device. The color of the MUTE icon will change to 
indicate the status of the device: Red for a muted device and Grey for an un-muted device. You will 
also see the input channels of the device muted on the device’s UNIT CONTROL panel (see later). 

 
CALL icon – Click to identify a particular unit when multiple devices are present in the system. The icon 
will blink Blue, and the LEDs and display of the chosen device will also blink for few seconds.  

 
STANDBY icon – Click to put the device into SLEEP mode. Click again to wake it up. The color of the 
STANDBY icon will change to indicate the status of the device: RED for SLEEP, GREEN for ON. The 
Standby LED next to the Standby switch on the front of D3200-DSP Amplifier will be blinking RED, and 
display on the front of Amplifier will go dark after few seconds. 

 
Note: The SLEEP mode engaged in SW is not equivalent to the “deep sleep” STANDBY mode that is available 

on the D3200-DSP Amplifier when you use either the Standby switch on the front panel of the Amplifier, or by 
engaging the external remote power trigger on the back panel of the Amplifier. In SLEEP mode activated from 
SW, the D3200-DSP Amplifier will consume low current from the AC outlet, but not as low as in the “deep sleep” 
STANDBY mode. It is recommended to use the Amplifier’s Standby switch or remote-control trigger if you want to 
put the Amplifier into the “deep sleep” STANDBY mode, with the lowest power consumption, for an extended 
period of time. 
 

Note: Clicking the STANDBY icon causes the same action as selecting Hardware > Go to Standby in the menu 
in the device’s UNIT CONTROL panel. There are multiple ways to wake up the device: 

- Click the STANDBY icon in the NETWORK panel again. 
- Select HARDWARE > Exit Standby on the device’s UNIT CONTROL panel. 
- Click the MENU button on the front panel of the D3200-DSP Amplifier. The Amplifier cannot be woken from 

SW activated SLEEP mode by using the Amplifier’s Standby switch. 
 
Note: If SLEEP mode is activated from either the NETWORK panel or by choosing Hardware > Go to Standby 

in the menu in the device’s UNIT CONTROL panel, the Standby LED on the front panel of the D3200-DSP Amplifier 
will blink RED, and the LCD display on the front panel will go dark. Do not confuse this with PROTECTION mode, 
when the STANDBY LED blinks RED, but the display stays illuminated. 

 In the “deep sleep” STANDBY mode activated by the Standby switch on the front of the D3200-DSP Amplifier 
or by the remote power trigger on the back of the Amplifier, the STANDBY LED will be solid RED, and the display 
will also go dark.  
 

LEVEL icon has two bars. The Left bar indicates signal level on the input channels, and the Right bar 
indicates signal levels on the output channels. This allows quick overview of the system signal 
condition via Network Panel. 

 
There are also MUTE and STANDBY icons for the whole system. Clicking on these icons will affect all devices 
present on the network and displayed in the NETWORK panel. 
 

 
The “>” icon at the right side may be either GREY, GREEN or RED. When GREEN, the unit is online, and the UNIT 
CONTROL panel can be opened by clicking the “>” icon. After UNIT CONTROL panel is opened, the “>” icon turns 
RED. If unit is offline, the “>” icon turns GREY. 
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4.1. NETWORK > menu structure 
 
Below, you can see the structure of the menu bar in the NETWORK panel. The following chapters will explain 
individual commands and options in more detail. 
 

FILE 
 Quit

TOOLS 

 Set Software Password 
 New Group 
 Enter Demo Mode 
 Enable Update 
 Firmware Update All Units

Help 

 Request Support  
 About

  

 

4.1.1. NETWORK > FILE menu 
 
File > Quit 
 
Use to Quit the program. 

 

4.1.2. NETWORK > TOOLS menu 
 
The available Tools commands are shown in Figure 3:  
 

Figure 3: Tools menu items  

Note: You can modify the Unit Name in the ASC Console program slot for the connected unit by typing in a new 

name. The new name will be permanently stored in your Amplifier. Ability to change the Unit Name is 

determined by options set by the Administrator (see later in this manual).  

Tools > Set Software Password  
 
This command allows you to set up a password to run the DSP control software on your PC. It is used to restrict 
ability to open ASC Console SW on your PC by other users. 
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The DSP software has an extensive system of operation modes with separate passwords and access controls and 
system locking. Make sure to review and understand the structure of the SW and do not confuse different 
passwords that you may want to use while operating your system. 

 
Tools > New Group 
 
The ASC Console SW allows you to build and control a complex system with multiple devices. The description 
below covers the basic functionality and GUI of the Group feature. A future document may be available to see 
descriptive details and options for Group control functions. 
 

It is highly recommended to skip this section during the first initial reading of this manual and come 
back to the Group feature when needed. 
 
The New Group command lets you combine several online units into a Group and assign this Group a name. 
After creating a Group, you can control selected features on these devices as a group - such as gains, tone 
controls, specific EQs, delays, limiters, etc. The Group will be shown in the Control screen (Figure 4).  

 

Figure 4: network window showing a named Group consisting of two units 

Clicking the red X icon on the right deletes the Group. Clicking the blue tool icon opens a screen where 
you can select the members of the Group. You will be able to select any unit which is online to 
become a member of the Group. Further selection from this screen opens a dialog box where you can 
specify which parameter, setting, and channel you want to link within the Group. For instance, you can 
link only gain, or gain and limiter settings for only the input or for only the output channels. An 
example of a Group setting screen is shown in Figure 5.  
 

The screenshots below show just some of the available options in the Group configuration and do not explain all 
of them in detail.  
 
Note: You must make sure all devices to control as a part of a Group are connected to the same network, turned 
on, and show up in the NETWORK panel. Devices that are offline cannot be controlled in a Group even if they 
were pre-configured and added to that Group before. 
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Figures 5, 6 and 7 are samples of screens used to configure a Group, select members of a Group, and define 
linked parameters of a Group.  
 

Figure 5: Sample configuring and naming a Group 

Figure 6: Sample selecting Group members 
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Figure 7: Sample selecting items (parameters) linked in a Group  
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Tools > Enter Demo Mode  
 
For training and familiarization, DEMO mode allows you to exercise the functionality of an Ambisonic Systems 
D3200 DSP Amplifier without hardware present. Figure 8 shows the Network panel in DEMO mode. 
 
  

Figure 8: Network panel in DEMO mode 

 
DEMO mode can be used to learn and demonstrate basic features of the Access Level System employed by ASC 
Console SW.  After entering DEMO mode, the User can open the UNIT CONTROL panels for supported devices, 
and then switch to the higher Access Level by entering the password for that level (see below in this manual: 
Hardware > Enter Password command). 
 
Passwords for DEMO mode are different from passwords in operational mode when the recognized device is 
connected. Also, a LOCKED mode password is provided to demonstrate GUI in a LOCKED mode. Be aware that 
there is no LOCKED mode password in operational mode, menu command LOCK is used instead. 
 
Passwords for Demo mode are: 

LOCKED mode:  Locked 
USER mode:  Demo 
ADMINISTRATOR mode:  Admin 

 
Note: Some features are not fully functional in DEMO mode, they may require the physical device to be 

connected to the control PC.  
 
Note: DEMO mode can be activated even if operational devices are connected to the PC. In this case, both 

operational and demo devices will be displayed on a Network panel and they can be opened independently. 
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Tools > Enable/Disable Updates  
 
When set to Enable Updates, there will be an indication when firmware updates for the unit(s) are available. 
This is shown on the right edge of the unit identification in the control program with a “rotary” icon, see Figure 
9. The icon turns orange when updates are available and remains grey if the unit’s FW is up to date and there is 
no FW update available. Clicking the icon will initiate an available update on the unit.  
 

Figure 9: “rotary” icon at far right indicates firmware update for this unit is available if orange 

 

This is a “brute force” update which will restore the unit after a crash or from other unrecoverable conditions. 
All presets and other settings will be lost. 
 

Note: There are other ways to update the Amplifier’s FW, please see further in this manual for more details. 
We recommend using these other FW update options first, and to employ the above option only when the unit 
fails multiple attempts to update the FW using other methods. 

 
Tools > Firmware Update All Units 
 
Use this option to update FW on all connected units simultaneously. Use only when your system consists of 
multiple units. It is recommended to update FW on the DSP units individually. 

 

4.1.3. NETWORK > HELP menu 
 
Help > Request Support 
 
Use this feature when there is a clear malfunction of the SW/GUI and you are directed by Ambisonic Systems 
tech support to create a support ticket. Follow the instructions on the following screens and enter all required 
information about the unit (your name, email address, and a description of the issue). Send us this information 
when prompted.
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Note: You will not receive a direct response to your request. The Request Support procedure is internal to the 

manufacturer of the software and it will help them to investigate the issue you encountered and find a suitable 

resolution. Ambisonic Systems will respond to you with the necessary information. 

 
Help > About 
 
Here you can see the Revision and Build number of the ASC Console SW installed on your computer.  

 

                                      Figure 10: About        
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5. USER level – UNIT CONTROL panel 
 

Clicking the green “>” arrow symbol to the right of the connected unit info line in the ASC Console 
NETWORK window will load the UNIT CONTROL window for that device. At this point, the software will 
go through a synchronization cycle and if a Personal Identification Number (PIN) was defined earlier, it 
will ask for the PIN at this point (see later in this manual). 

 
The Main Graphical Interface screen (GUI) will appear the same as or like the representation in Figure 11; this is 
the opening screen of the actual application controlling the settings of the unit. 
                              

            Figure 11: UNIT CONTROL panel in USER mode - MAIN panel 

The UNIT CONTROL panel opens in USER mode by default. You can login as ADMINISTRATOR (see later) if the 
password is provided to you by Ambisonic Systems (Developer). ADMINISTRATOR mode provides advanced  
control over the DSP on your Amplifier as determined by the DEVELOPER of your system. 

 
 
IMPORTANT: The ASC Console SW has a hierarchical structure designed to 
intuitively and safely control complex proprietary audio systems. It has 
different password-protected levels of control tuned for the users by the 
Administrator of the audio system. The Administrator may or may not provide 
you with passwords for advanced control of the system. 
 
In this manual. Most of these optional choices, commands, and menus are very 
intuitive. The section on Access Control and Locking provides details about 
access levels, the GUI, and available commands later in this manual. 
 
This section covers the UNIT CONTROL panel in a typical USER mode. For UNIT 
CONTROL panel, its GUI, and available menus and commands in an 
ADMINISTRATOR mode, see later in this manual. 
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Note: Graphics and available features of a UNIT CONTROL panel depend on choices made by the DEVELOPER 

and the ADMINISTRATOR of your system, not all features described here may be available to the USER. 

 
Note: You can open multiple UNIT CONTROL panels for the Ambisonic Systems devices available on the 

network, and control all of them from your computer. 

 
Changing / Adjusting Values  
 
There are different ways to change a value in the input fields of the GUI. Use arrow keys, the scroll wheel on a 
mouse, or enter numeric values into the input fields with a keyboard after clicking the numeric fields. 

 
5.1. UNIT CONTROL panel: menu structure 

 
Below, you can see the structure of the command menu in USER mode. The following chapters explain 
commands and options in more detail. 
 

FILE 
 Open 
 Save 
 Restore Presets 
 Backup Presets 
 Quit

HARDWARE 
 Enter Password 
 Configure 
  Change Password 
  Global Access Rights 
   Change Access Rights for Locked level 
  Display 
   On 
   Delayed Off 
   Dimmed 
  AES -> Analog Failover 
   On 
   Off 
 Lock Unit 
 Go to Standby 
 Set PIN 
 Status Details

HELP 
 About
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5.1.1 UNIT CONTROL panel: FILE menu 

  Figure 12: UNIT CONTROL panel File menu items – USER mode  
 

File > Open 
File > Save  
 
The Open and Save commands are used to open/save files from/to your PC containing individual DSP presets. 
Presets are snapshots of all settings for a particular configuration. With these commands, you can save a preset 
to your PC, and reload it at a later time. 
 

Note: You have the choice to use the .preset file format or the .txt format. Text files are a way to archive 
settings for documentation purposes. The .preset and .txt choices are present in a dropdown menu for SAVE AS 
TYPE command. 

 
Note: Saved presets will have a name chosen when these presets were created, with a numeric prefix followed by 

underscore symbol, like 01_, 02_, etc. When you load presets back into the unit, these numeric values are used by default to 
save the presets into the unit’s memory. You can overwrite this choice by using any desired memory slot. 

 
File > Restore presets and File > Backup presets 
 
The BACKUP PRESETS command will save all presets from the unit in a backup folder on your PC, labeled with 
the ID of the unit and the date and time of the backup. 
The RESTORE PRESETS command will restore all presets at once from chosen PC directory to the unit.  
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File > Quit 
 
Use to Quit the UNIT CONTROL panel. 
 

Note: Using the FILE > QUIT command or clicking the exit X will close the UNIT CONTROL panel but will leave 
the NETWORK window and other units’ UNIT CONTROL panels running. 

 

5.1.2. UNIT CONTROL panel: HARDWARE menu 
 
The Hardware menu offers several functions as shown in Figure 13. 

Figure 13: UNIT CONTROL panel Hardware menu items – USER mode 

Hardware > Enter password  
 
As was discussed earlier in this manual, the DSP on a device has two access levels, USER and ADMINISTRATOR. 
Entering the right access level password unlocks that access level. Please see section 7.  Password protection, 
access Control, and Locking for details later in this manual. 
 

Note: You cannot switch to different access levels if the device is offline. You still can enter DEMO mode from 
the NETWORK panel and explore different access levels but with a different set of passwords. For additional 
information, see the Enter Demo Mode section earlier in this manual. 
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Hardware > Configure > Change Password 
  
This allows the User to change their password. The User is prompted to enter the current password and then to 
confirm the new password. 

 
Hardware > Configure > Global Access Rights > Change Access Rights for Locked level 
  
The User can choose what can be controlled in LOCKED mode. See Hardware > Lock Unit further in this section. 
Figure 14 shows a typical screen with available options for Access Rights. 
 

Note: The same screen with Access Rights for the Locked level can be also controlled from the UNIT CONTROL 
panel at the ADMINISTRATOR level. Choices made at one level will be valid for this screen at any access level. 

Figure 14: Default Access Rights screen for LOCKED mode 

Explanations of available choices are below.  
 

Load presets - Allows USER to load presets from the device’s preset list. 
 
Save presets - Allows USER to save presets to the device’s memory. 
 
Enable Front Panel Access - Enables USER access to DSP features and settings from the front panel 
controls on devices that have such controls (like on the D3200-DSP Amplifier). 
 
Change Unit Name - Allows USER to change the unit name. 
 
Master Volume Control - Enables the MASTER VOLUME CONTROL panel in the Group features for this 
unit. 
 
Tone Control - Enables tone controls as part of the MASTER VOLUME CONTROL panel, part of the 
GROUP features. 
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Hardware > Configure > Display 
  
The User can select options for the front panel display of the D3200 Amplifier or other devices. The choices are 
by definition On / Delayed Off / Dimmed. 

 
Hardware > Configure > AES -> Analog Failover 
 
The User can engage or disengage the digital to analog failover feature. When engaged, digital AES/EBU inputs 
will automatically switch to analog inputs when there is no digital signal on the AES/EBU inputs. 
 

Note: Make sure to set levels on the analog inputs that are appropriate to the strength of the analog signal 
that can feed your device in a failover mode to avoid outputs that are too loud. They should match the output 
level when the device is fed by a digital signal. 

 
Hardware > Lock Unit  
 
Clicking this menu item will lock the unit. When locked, the unit window shows output signal levels but no 
controls or other settings, and nothing can be changed (Figure 15).  
 

Note: An attempt to lock the unit will generate a warning that unlocking will only be possible with a valid 
password. Make sure you have a valid USER password to unlock the unit. 
 

Note: Operation of the unit in LOCKED mode depends on LOCKED access level rights as described earlier.  

                           Figure 15: UNIT CONTROL panel in LOCKED state 
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Hardware > Go to Standby 
 
Clicking Go to Standby will place the unit in SLEEP mode. In this state, outputs are disabled but all settings can 
still be manipulated.  
 

Note: For the D3200-DSP Amplifiers, the DSP will still be powered and show as online in the GUI. 
 
See more on the SLEEP feature earlier in this manual - refer to the section covering the STANDBY icon on the 
NETWORK panel. 
 

Hardware > Set PIN  
 
Clicking this option prompts you to enter a 4-digit PIN number. When this is set, you will need to enter the PIN 
number any time you connect to the unit. 
 

Note: PIN control can be switched off by setting the PIN to 0000. 
 

Note: Make sure to keep your PIN number in a safe place. Losing your PIN number will disable your access to 
the Amplifier. 

 
Hardware > Status Details  
 
Clicking this option opens a small new window displaying available details of the Amplifier’s status, such as 
Temperature.  
 

Note: This command has the same effect as clicking the Details icon in the UNIT CONTROL panel. 
  

Figure 16: Status screen  

5.1.3. UNIT CONTROL panel: HELP menu 
 

Help > About 
 
Here you can see information about ASC Console software. Figure 17. 
Information includes Serial Number, IP address, Mac address, Firmware Version, Interface Version, Hardware 
Version, Application Version and build number.  
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                                              Figure 17: ABOUT screen 

 

5.2. UNIT CONTROL panel: Setup and controls 
 

IMPORTANT: This section only covers USER mode. For more information on 
Main Setup Screen Functions in an ADMINISTRATOR mode, see later in this 
manual. 

 
Description for GUI at the USER level refers to the screenshot in Figure 11: UNIT CONTROL 
panel in USER mode - MAIN screen. 
 

Note: By default, there is only one screen in the UNIT CONTROL panel in USER mode called 
MAIN screen. It is determined by settings of Global Access Rights by the ADMINISTRATOR of 
your system (see later in this manual). It is possible to set the system differently by changing 
Global Access Rights, so the USER may have either display and/or control over INPUT channels 
and other parts of the DSP. Only default GUI in USER mode is described here. 

 

5.2.1. UNIT CONTROL panel: MAIN screen Functionality 
 
The following command buttons can be found in the left part of the UNIT CONTROL panel:  

 
Presets - Local | Store 
Presets - Local | Load 
 
Allows you to save and load configurations as *.preset files to/from the connected PC. 
 

Note: These commands are identical to File > Open and File > Save commands from the top command line. 

 
Presets - Unit | Store 
Presets - Unit | Load 
 
These commands allow you to save and re-load presets to/from the internal memory of your DSP Amplifier. 
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The top field under “Presets – Unit” displays the Name of the current preset. It is also used to enter a name for a 
new preset before you save it. The drop-down menu under the Preset Name field shows a list of memory slots 
where named presets can be stored and recalled. Since this is internal in the unit, these presets will be available 
independent of the presets stored in a computer. 
 
In USER mode, only presets previously saved in the unit’s memory are available in the drop-down menu below 
the Preset Name field. See Administrator Level section 6.1.2 User Access Rights “Show Full Graphics” 
 

Note: Make sure to Store the preset that you want to keep in the unit into the unit’s memory. Simply 
changing preset parameters or Storing the preset locally in your computer does not save the preset in the Unit’s 
memory. 
 

Note: Ability to load and save presets in USER mode depends on choices made by the ADMINISTRATOR and 
DEVELOPER in the Global Access Rights for USER level, see further in this manual. 
 

Note: The USER can only save presets to slots outside of the Read-Only range defined by the DEVELOPER of 
the system. 

 
Link  
 
Under Link there are several status related indicators. The indicator at the right will be green for an active link 
with the unit. It will be red when the unit is offline. The name and MAC address of the connected unit are also 
shown.  

 
Unit Name  
 
This shows the unit name of the connected unit, which can be edited by typing in a new name. The new name 
will be reflected in the Link slot as well as in the name field of the NETWORK window (Figure 1).  
 

5.2.2. UNIT CONTROL panel: MAIN screen Channel settings 
 
Channel settings are located on the right side of the UNIT CONTROL panel. This window is divided into several 
subsections:  

 
Level faders and Level meters for Input channels  
 
Control signal levels from each of the physical input connectors in the INPUT sections of the DSP. Level settings 
are also shown numerically below the faders and can also be set by entering a specific value in the 
corresponding text field.  NOTE: Access to control by the USER is set by the ADMINISTRATOR of the system. 
 
The signal level meter bars are next to the faders on each channel. They represent signal level in an intuitive 
green/yellow/red color scheme. 
 

Note: Channel names are shown on the line at the bottom and can be changed by the user. 
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Note: Faders have an auto-zero function. Whenever you double-click on a fader, that fader moves to the 
default position. This is usually 0dB (unity gain) for gain faders. This feature exists on all views and screens.  
        

 
Input selection for input faders  
 
Input source choices are provided in the drop-down menus just above each channel’s fader and may vary 
between models. When unit is equipped with AES3 (AES/EBU) such as the D3200-DSP Amplifier, you can select 
the audio source for Inputs 3 and 4 from this menu. You may select either Left (A) or Right (B) channels of a 
digital stereo AES3 signal coming to the Digital IN XLR connector. You can choose individual mono signals for 
Inputs 3 and 4, or combined L+R signal (Mono AES). When you choose AES Stereo as a source, the Left (A) 
channel signal will feed input 3 and the Right (B) channel signal will feed input 4. 
 

Note: The stereo AES3 (AES / EBU) input signals are fed via an XLR female connector. The AES / EBU Output 
via an XLR male connector is not a pass-through link from AES / EBU Input; it is a processed and buffered digital 
AES / EBU signal. 

 
Level meters for Output channels  
 
Level meters for Output channels are located on the right side of the Unit panel. These meters operate the same 
way as Level meters for Input channels do, with the same green/yellow/red color scheme.  

 
Link buttons  
 
When activated, all settings for the related pairs of channels are linked together and can only be changed with 
the left (odd numbered) fader of that pair. The right fader will follow. Similarly, entering numeric values in the 
level fields will only be accepted for the left channel of a pair, with the right-channel numeric value following. 
The even-numbered channel of a linked pair will be unresponsive, but they will follow the odd-numbered 
channel settings. Therefore, to reset a paired level to 0dB, you must double-click the odd-numbered fader.  

 
Mute buttons                   
 
Mute buttons allow muting of any Input or Output channel of the connected DSP Amplifier. Any channel can be 
muted independent of Linking. 
 

Name fields  
 
Name fields are located at the bottom of each channel’s section just below the Mute buttons. The USER can 
assign a name for each channel. 
 

Note: Names of channels are preset-specific; you can name the same channels differently in different presets 
to describe each channel’s functionality. Make sure to Save the preset if you have renamed any channel, 
otherwise a new name will not be saved.
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6. ADMINISTRATOR level – UNIT CONTROL panel  
 

IMPORTANT: This section covers the UNIT CONTROL panel in ADMINISTRATOR 
mode. 
 
Some menus and functions in USER mode are also found in ADMINISTRATOR 
mode. Those NOT found in USER mode are described here. Review USER mode 
section prior to learning functions in the ADMINISTRATOR section below. 

Figure 18: UNIT CONTROL panel in ADMINISTRATOR mode - MAIN panel 

Besides the features and controls available in USER mode, more advanced controls are typically available to the 
operator in ADMINISTRATOR mode, based on configurations chosen by the Developer of the system. By default, 
ADMINISTRATOR mode of D3200-DSP Amplifiers includes access to all input and output channels, in addition to 
a MAIN screen which is same as the one described earlier in USER mode operation. 
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6.1. UNIT CONTROL panel > menu structure 
 
Below is the command menu structure in ADMINISTRATOR mode. The following chapters explain commands 
and options in more detail. 
 

FILE 
 Open 
 Save 
 Create Flash Image 
 Load Factory Settings 
 Restore Presets 
 Backup Presets 
 Quit

HARDWARE 
 Enter Password 
 Configure 
  Change Password 
  Network Settings 
  Power On Preset 
  Global Access Rights 
   Change Access Rights for Locked level 
   Change Access Rights for User level 
  Auto Power Down 
  Display 
   On 
   Delayed Off 
   Dimmed 
  AES -> Analog Failover 
   On 
   Off 
 Lock Unit 
 Go to Standby 
 Set PIN 
 Firmware Update 
 Status Details

HELP 
 About
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6.1.1. UNIT CONTROL panel > FILE menu  

Figure 19: UNIT CONTROL panel File menu items – ADMINISTRATOR mode 

File > Create Flash Image 
 
Use this command to create a Flash Image file that can be then used to clone your device’s settings and 
Firmware. This saves everything on your device - including settings, passwords, presets, and Firmware - in a 
single file on your PC. Refer to the section FACTORY files and FLASH IMAGE files for more detail. 
 

Note: You will be prompted to enter a name for the new .ffi Flash Image file and a directory to save it in. There 
is a default FACTORY directory for this purpose in the root folder of ASC Console. 
 

Note:  Flash Image file saves and loads properties and presets one at a time; the more presets are copied, the 
longer it takes to create/load a Flash Image File. 

 
File > Load Factory Settings 
 
Use this command to load Factory settings into your device. The file containing Factory settings may be 
provided to you by the Developer (Ambisonic Systems) of your system or created by you using Create Flash 
Image command. 
NOTE:  A factory file does not contain the Firmware as is the case with a Flash Image and will load faster. 
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Figure 20: Load Factory Settings window 

There are two choices when you use this command. Either the Flash Image file or Factory File can be loaded, 
depending on your needs (see more detail on the Flash Image file and Factory File later in this manual). You will 
be prompted to accept a warning that your device’s settings will be reset during the process – make sure to 
backup presets and note other settings if they need to be kept. Then you will be presented with a list of files 
available for loading, both *.ffi (Flash Image) and *. factory (Factory File) types. Choose the desired file, and it 
will be loaded onto your device. The process may take a few minutes to complete, and you will see a few 
screens during this process. The device will go to SLEEP, then wake up. LEDs and LCD display may blink and turn 
on and off. Please wait patiently until this process is finished, don’t turn off your device unless prompted to do 
so. 

 

6.1.2. UNIT CONTROL panel > HARDWARE menu 

Figure 21: UNIT CONTROL panel Hardware menu items – ADMINISTRATOR mode 
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Enter Password 
 

See section 7 Access Control and Locking. 

 
 
Hardware > Configure > Network Settings 
 
Using this command brings up a new window with Network settings, see Figure 20 below. 

Figure 22: Network Configuration settings window 

We recommend using automatic network configuration, which is set by default. When the controller is 
connected to the network, you can check or set its IP address via the unit window under Hardware → Configure 
→ Network Settings → IP address. The default setting is DHCP (Auto IP). If a Fixed IP address has been set, and 
this is no longer known or has been forgotten, it can be requested via the display on the device. Press the menu 
button four times and turn the encoder wheel to the right three times to display the IP address. 

 
Hardware > Configure > Power On Preset 
 
This allows you to select a preset that will be automatically loaded at power-on. 
 

Note: Any changes to this preset will not be carried over to the next power-on cycle unless you have saved 
the new setting, i.e. it will revert to the saved preset.  

 
Hardware > Configure > Global Access Rights > Change Access Rights for USER level 
  
The ADMINISTRATOR can set up Access Rights for both USER and LOCKED level. Figure 23 below shows a typical 
screen with available options for Access Rights. Note that the settings on this screenshot are defaults we 
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recommend; changing these settings will change the GUI at the USER level and will affect options and access to 
features for the End User. 
 

Figure 23: Default Access Rights screen for USER mode 

Explanations of available choices are below.  
 

Load presets - Allows USER to load presets from the device’s preset list. 
 
Save presets - Allows USER to save presets to the device’s memory. 
 
Enable Front Panel Access - Enables USER access to DSP features and settings from the front panel 
controls on devices that have such controls (like on the D3200-DSP Amplifiers). 
 
Enable Display Lock Control - Allows USER to lock and unlock the unit. 

 
Change Access Rights for Locked level - Allows USER to change access rights for LOCKED level. 
 
Change Unit Name - Allows USER to change the unit name. 
 
Lock Automatically After Power Cycle – Caution a password will be required to unlock the unit. 
 
Change Unit Configuration (Network, Auto-Standby, Startup Preset) - Allows USER to change 
configuration of the Network, AutoStandby, and Startup Preset setting (Warning: mistakes made here 
can lock the user out of the device control). 
 
Load An Empty Preset – Not recommended for User mode. 

 
Upgrade the Unit Firmware - Allows USER to update the FW. By default, FW updates are disabled for 
USER level, and allowed for ADMINISTRATOR level. 
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Show Full Graphics – Checking this box allows the USER to see input and output sections with access to 
inputs only. It also allows the USER access to availble memory spots from the drop down menu below 
the preset main field. 
 
Master Volume Control - Enables the MASTER VOLUME CONTROL panel in the Group features for this 
unit. 
 
Tone Control - Enables tone controls as part of the MASTER VOLUME CONTROL panel. This is part of the 
Group features. 

 
Hardware > Configure > Auto Power Down 
 
This allows you to set a delay time before device goes into SLEEP mode when no signal is present. Time format is 
set in minutes. Selecting 0.0, which is the default setting, disables Auto Power Down. 

Figure 24: Auto Power Down window 

Note: SLEEP mode is the same as activated by using the File > Hardware > Go to Standby command 
described earlier. Make sure to review it and understand the difference between the SW-activated SLEEP mode 
and the “deep sleep” STANDBY mode that can be engaged by the Standby switch on the front of the Amplifier or 
remote power trigger available on the D3200-DSP Amplifier. 

 
Hardware > Firmware Update (FW) 
 
This allows you to update the FW of the unit. Refer to the Firmware Update section later in the manual. The FW 
is embedded into the SW installed on your PC and is not a separate file. When your device is online, the SW will 
recognize it and will advise if there is an FW update for your device. Go to Help > About to check if FW update 
for your device is available. 

Figure 25: FW update window  
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Note: The FW update may take a few minutes to complete. Follow the prompts on the screen. You may be 
prompted to turn your device off and on again. If the FW update fails, you will have to run it again. 

 
Note: Firmware Updates may be enabled or disabled for USER mode by the ADMINISTRATOR or DEVELOPER. 

If FW updates are enabled, this command will also be available in USER mode. We recommend delegating the 
ability to update the FW to advanced users in the ADMINISTRATOR mode. This is the default setting. 

 
 

6.1.3. UNIT CONTROL panel > HELP menu 
 
Help > About 
 
The Help menu in ADMINISTRATOR Mode is identical to the HELP menu in USER mode. 
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6.2. UNIT CONTROL panel: Setup and controls 

 
IMPORTANT: This section covers ADMINISTRATOR mode operation. It explains 
only those functions that were not included in the description of USER mode. 

 
Besides the MAIN controls described in the USER section, a typical GUI in ADMINISTRATOR Level also features 
INPUT and OUTPUT channel buttons on the left part of the panel, allowing equalizing and processing of those 
channels.  It gives advanced users (Administrators) the ability to fine-tune the system to a room’s acoustics or 
to their taste. 
 

Figure 18: UNIT CONTROL panel in ADMINISTRATOR mode - MAIN panel 

 
NOTE:  Ambisonic Systems (Developer) has given full access to input and outputs at the ADMINISTRATOR level, 
therefore the performance and or protection of the system is the responsibility of the administrator. 
 

6.2.1. UNIT CONTROL panel: MAIN screen Functionality 
 
The functionality of the MAIN panel in ADMINISTRATOR Level is slightly different than it is in USER Level. It 
depends on the choices for Global Access Rights set by the DEVELOPER of the system.  For example, the preset 
list displays the entire list of available preset spots, including empty presets. In USER Level, only defined presets 
are on the list, unless allowed by the ADMINISTRATOR see section 6.1.2 (allow full graphics). Based on the 
default settings, the USER cannot save presets to empty spots while an ADMINISTRATOR can. There may be 
some other differences as well, based on settings chosen by DEVELOPER.  
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X-OVER 
The X-OVER button brings up the control panel for crossover settings; see a detailed description below in 
section 6.2.2. 
 

6.2.2. UNIT CONTROL panel: X-OVER settings 

Figure 26: Crossover settings screen 

When you click X-over in the function list on the left of the unit window, it opens a screen with controls and 
graphics for setting up crossover filters (Figure 26).  

 
Graphical control  
 
The graphical part of the window shows crossover settings for each of the output channels in distinct colors.  
 
The numbers on the frequency response graphics are referring to the channels they represent. Each number has 
a triangle below it, and their direction denotes whether the triangle controls the upper or lower frequency 
setting (Figure 26).  
 
For each channel, the cross-over frequency on either side of the band can be set with the cursor or by entering a 
value in the numeric fields below the channel. To change the frequency setting by mouse, move the cursor over 
the number of the channel you want to change in the graphical screen until the cursor changes to a 4-way 
arrow. Now you can click-and-drag the number triangle and the frequency value will change in real time and will 
be reflected both in the screen curve and in the numerical value. Frequency setting limits are 20Hz and 20kHz on 
all bands.  
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Filter type  
 
The filter type and slope for each Output channel and at each end of the band can be selected individually from 
the drop-down menu below the graphical area. Separate filter type menus are available for the HPF and the LPF 
settings of each Output channel. 
 

Note: X-over settings from the Crossover settings window will be reflected in the Output channels’ windows. 
All these values can be set either in the X-over window or alternatively in the Output channels’ windows but 
setting them in X-over windows allows for an intuitive representation and control of X-over settings on a single 
screen. 

The Type and values of the X-over filters are reflected as parameters of the LPF and HPF filters on the bottom 
of the Output channels’ windows. 

Gain (G) settings from the X-over window are reflected as the Level fader on the right side of the Output 
channels’ windows. 

Delay (D) settings from the X-over window are reflected as Delay values in the bottom right corners of the 
Output channels’ windows. 
 

Note: Gain (G) and Delay (D) settings are not reflected in the graphics section of the X-over window, only LP 
and HP filter types and values are. 

 
Gain  
 
The Output channel gain in dB can be set by entering a numerical value in the field indicated by “G”.  

 
Delay  
 
For each channel, a delay can be set in the numeric field indicated by “D”, in milli-seconds.  

 
Output Level meters 
 
Located in the top right corner of the X-over panel, Output Level bars indicate the level of each Output channel 
when a signal is present on the outputs. The signals are displayed with standard green, yellow, and red bars 
based on the signal level.  
 

Note: When the Output channel is muted, and the signal would otherwise be present at output, the Output 
Level meters will still indicate the signal level but in grey shades. This helps control the DSP Amplifier outputs and 
to avoid sudden loud sounds when outputs are unmuted.  

 
Link  
 
When two channels are linked by activating the Link button on the top right-hand side of the screen, the settings 
for the pair are combined and only a single color and number icon for the pair are shown in the graphical screen. 
Only the odd channel number of the pair is shown. All numerical values and filter types for the two channels are 
linked and can only be changed in the odd numbered channel of the linked pair.  
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Note: Changing the Link status of a pair of Output channels will be reflected in the Link status for that pair in 
the Unit window. Changing the Link status for a pair in the Unit window will carry over that change to the X-
over screen.  
 
Mute 
 
Below the Link buttons are Mute buttons, individual for each Output channel. Mute status of a channel can also 
be observed in the Unit window and vice versa. 
 

Note: The Mute status of an individual channel can be changed independent of whether a channel is linked to 
another channel or not. 

 
Phase Invert 
 
Below the Mute buttons are Phase Invert buttons. Engaging these buttons changes the polarity of the Output 
channels. 
 

Note: The Phase invert status will be linked for two channels if the channels are linked.  
 
 
 
6.2.3. UNIT CONTROL panel: INPUT Channels’ settings 

 

IN 1 
IN 2 
IN 3 
IN 4 
 
IN 1, IN 2, IN 3, and IN 4 buttons bring up control panels for individual inputs, see detailed descriptions below. 
The selected button is highlighted dark GREY. 
 
 
 Clicking on an Input channel button in the UNIT CONTROL window will bring up that input channel’s settings 
screen (Figure 27). In this panel, individual input channels can be equalized, filtered, and processed 
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             Figure 27: UNIT CONTROL panel in ADMINISTRATOR Level INPUT 1 panel  

Graphical screen  
 
A control screen is available for each Input channel. The graphical area shows equalization settings in the middle 
of the screen as well as high-pass filters (HPF) and low-pass filters (LPF) on the bottom of the screen.  
The status of an element is always shown on the On/Off button next to each element. BLUE indicates that the 
element is On, GREY means it’s Off. 
 

Note: Enter frequency to the left of LPF/HPF to setup each filter. Entering OFF disables that filter. These two 
filters are in addition to 10 EQ sections. These HPF/LPF filters will affect all Output channels routed to the Input 
channel. 

 
Input filtering and EQ  
 
All input channels can have filtering and equalization applied individually, or as linked pairs. Input channels can 
be linked in the UNIT CONTROL MAIN window, and in that case, all EQ and filter settings for the pair will be 
linked. If input channels are linked, EQ and filters for each pair can only be set for the odd numbered channels – 
for example, setting an EQ for input channels 1 and 2 can only be done in the Input 1 screen. 
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Each input channel has 10 independent identical EQ sections in the middle of the screen, and one of each HPF 
and LPF at the bottom of the screen. 
 

Note: The HPF and LPF in the INPUT channels are not the crossovers between the OUTPUT channels that are 
described later in section 6.2.4. These are extra filters available to the user to control the system. Typically, these 
filters are used to limit the frequency range of the entire system on each input channel. 
 
EQs can be set either in the graphical screen by cursor dragging, or in the numerical fields and drop-down lists 
below the graphical screen. Type, Frequency, Q/BW, and Gain can be set for each input or pair of linked inputs. 
All settings are reflected in real-time in the graphical screen and are immediately loaded into DSP – therefore 
immediately affecting the sound of the system. The Q/BW column toggles from indicating Q or bandwidth (BW) 
every time the column label is clicked. 

 
Input channel transfer function curve  
 
On the graphical screen, a white curve represents the compound transfer curve for that input channel. The 
various elements that make up the curve (like EQ settings and the crossover filters) are indicated by their 
respective colors and EQ numbers. There are two ways to toggle on/off the contribution of an EQ or crossover 
element to the white compound curve. You can either click the black/blue button next to each EQ (or the HPF or 
LPF filter at the bottom of the screen), or you can double-click on the numbered square of the elements in the 
graphical screen. Even if the effect of the element on the compound curve is removed, the colored non-
contributing curve of the element remains visible. This is useful functionality to review the contribution of 
several interacting filter and EQ settings on a channel.  

 
Screen expansion and legends  
 
On the left-hand side of the graphical screen, there are four icons that help review and set precise settings on 
the channels. 
 

The top Arrow icon expands the graphical screen to the size of the window. Clicking this icon again 
from the expanded screen expands it to the full display size. In either of the expanded settings, 
clicking the X-icon at the top left will collapse the graphical area to the default setting. 

 
The Camera icon will generate a *.png picture file similar to a screenshot that you can save for 
documentation or instruction purposes. 

 
For very accurate settings of EQ or filtering, you can click the Looking Glass icon. All movements of the 
cursor now have a much smaller effect and you can drag curves with much greater precision. Clicking 
the Looking Glass again reverts it back to normal operation. 

 
The T(ext) icon will place the frequency, Q, and gain values of each EQ and filter setting into the 
graphical screen. These settings are visible anyway when changes are being made, but with the T icon 
activated, they will be visible continuously. This duplicates the numerical indications in the lower part 
of the screen, but it will be useful with the expanded screens mentioned earlier and can be used for 
documenting settings. 
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Input Gain 
Mute  
 
The right-hand side of the screen shows the fader to set Input channel gain and, next to it, a Mute button. Fader 
settings are individual per channel unless input channels have been linked in the Unit window. Mute settings are 
individual regardless of linking.  
 
Note:  Fader and Mute are mirroring settings of the Input fader and the Mute on the MAIN screen of the UNIT 
CONTROL panel. Changing the fader or numerical value of the Gain in one place will automatically reflect the 
change in the other. 
 
Delay 
 
In the bottom right corner of the Input panel there are settings for a channel’s Delay, Limiter, and Compressor 
 
                                                                                                                                                                                                                                       

 

          Figure 28: Detail of Delay, Limiter & Compressor 

 
             Note: Channel delay can be set in a variety of distance or time units from the drop-down list (inches, ms, 
seconds, feet, meters, mm, or mils).  

 
Limiter 
 
Limiter controls are to the right of the Delay. The Limiter has two settings: threshold (-48 dBu to +24 dBu) and 
Limiter release rate REL (10 to 100 dB/s). 
 

Compressor  
 
Next to the Limiter settings, above the REL setting, there is another icon used to enter the RMS Compressor 
menu. 
Clicking on the Compressor icon brings up a separate RMS Compressor panel, see fig 29. Here the threshold, 
attack, hold, and release time, compression ratio, and make-up gain can be set. 
 
Next to the controls is a VU meter that also displays the gain reduction (GR). 
Click the “Back” icon in the right top corner of Compressor panel to return to the Output channel panel.  
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Figure 29: Compressor settings window  

Note: The RMS Compressor has a dynamic character, thus it is not possible to define a simple table for 
setting its parameters. Different parameters available on the Compressor control panel affect each other and 
their effect also depends on the frequency spectrum of the processed signal. Proper configuration of the 
Compressor requires “set-and-try” approach. 
 

Note: Applying too much electrical power is not the sole failure mode for a loudspeaker. Applying power 
outside of the rated frequency range can easily damage a loudspeaker at low power levels, i.e. due to over-
excursion. We advise to carefully consider the correct settings for each driver. The RMS Compressor and peak 
Limiter can be valuable tools to protect drivers but will not guarantee that the driver cannot be damaged.  
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6.2.4. UNIT CONTROL panel: OUTPUT Channels’ settings 
 
 
Most of the graphics and controls of the Output channels panel are identical to the graphics and controls of 
the Input channels panel described earlier in section 6.2.3. There are functions unique to operation of the 
Output channels, described in detail below.  
 
OUT 1 
OUT 2 
OUT 3 
 
The OUT 1, OUT 2, and OUT 3 buttons bring up control panels for output channels, described in detail below see 
fig. 30  

 
The output faders next to the output level bars are similar to the faders on the input channels. Output levels can 
also be set numerically in the fields below the output faders. Output channels 2 and 3 can be linked together 
from the main or crossover screens in the unit controll panel; this is used when both channels will have identical 
settings such as in SUBWOOFER/SATELLITES system. Or when placing channels 2 and 3 in bridged mode. See 
D3200 Amplifier manual. 
 

Note: Names of the Input and Output channels can be changed and set differently for individual presets. 
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                                    Figure 30: Output channel window, output 2 selected. 

 
 
Input/output matrix  
 
Figure 30 shows the Output channel panel. Input channels’ faders are on the left side. The ADMINISTRATOR can 
mix each of the input signals to each individual Output channel as needed. Even if the Input channels are Linked 
in the UNIT CONTROL panel, it is still possible to mix individual Input channels to an Output channel in any 
desired ratio. Level setting are shown numerically below each fader. The available range is from -48 dB to 0 dB. 
 

Note: As in other screens, double-clicking a fader resets it to 0dB.  
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Graphical screen  
 
A complete control screen is available for each Output channel. The graphical area reflects the Crossover 
settings for the channel in addition to any equalization settings set up in this screen, it is very similar to the 
available settings in the individual Input channel screens discussed earlier.  
The status of an element is always reflected in the On/Off button next to each element. BLUE indicates that the 
element is On, GREY means it is Off. 

 
At the bottom of the Output channel settings screen (Figure 30), you will see parameters for the high-pass (HPF) 
and low-pass (LPF) filters for that Output channel, previously described in the X-over section. Both the slope and 
the filter type are shown, and the curves also display in the Output graphic screen. 
 

Note: Any changes you make here are also reflected in the X-over screen. This way, you have control over the 
main crossover settings as well as the EQ and filtering for a specific Output from a single screen. In contrast, the 
crossover screen gives you an overview of all cross-over settings for all output channels on a single screen. 

 
Note: Both the HPF and LPF filters can be enabled/disabled here; this will be indicated on the Crossover 

screen as well.  

 
Output filtering and EQ  
 
Similarly, as described for the Input channels, each Output channel has 10 EQ’s and filters (Figure 30). For each 
of these, EQ type, Frequency, Q or BW, and Gain can be set.  
Each EQ can be set in the graphical screen by dragging the EQ number as described earlier. It can also be set by 
entering the desired numerical values into the fields. When using the mouse to drag settings, the actual 
numerical values for Gain, Q or BW, and Frequency are shown on the screen. 
  

Note: The four icons in the top left area of the screen (expansion Arrow, Camera, “T” and Looking Glass) act 
as described for the Input screen.  
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Output channel transfer function curve  
 
On the graphical screen, a white curve shows the compound transfer curve for that Output channel. The various 
elements that make up the curve (like EQ settings and the crossover filters) are indicated by their respective 
colors and EQ numbers. 
 

Note: The white compound transfer curve also reflects cross-over settings made in the X-over screen, when 
activated.  

 

Output Gain 
Mute  
Invert 
 
The right-hand side of the screen shows the fader to set Output channel gain and, next to it, a Mute and Invert 
buttons. 
Fader and Invert settings are individual per channel unless Output channels have been linked in the MAIN UNIT 
CONTROL panel.  
Mute settings are individual regardless of linking. 
Invert can be used to invert polarity of the band in a multiway loudspeaker setup, or reverse polarity of satellite 
speakers in reference to subwoofer in Sub/Sat speaker system. 
 

Note:  Fader and Mute are mirroring settings of the Output fader and the Mute on the MAIN screen of UNIT 
CONTROL panel. Changing the fader or numerical value of the Gain in one place will automatically reflect the 
change in the other. 

 
Limiter and RMS Compressor 
 
The function and parameters of both Limiter and RMS Compressor are explained earlier in the corresponding 
input section 6.2.3. of ADMINISTRATOR Level and are presented in Figures 28 and 29. 
There is a difference in how the Limiter and Compressor functions can and should be applied to the Input and to 
the Output channels. 
The Compressor and the Limiter at the Input channels process the entire signal that is then routed to the Output 
channels, thus affecting all Output channels linked to these Inputs. The effect depends on the topology of the 
system, e.g. multi-way mono loudspeaker or stereo subwoofer/satellites systems. In such systems, the Limiter 
and Compressor set on Input channels will affect the entire loudspeaker or system. 
Alternatively, the Limiter and Compressor set on any Output channel will affect only that channel. For example, 
the Output channels’ Limiters will limit the maximum output voltage (and therefore power) of a particular 
frequency band in a multi-way system.  
 
For an Output Limiter settings table for the D3200-DSP Amplifier see Figure 31.   The table matches output 
power into 4 Ohm and 8 Ohm loads on channels 2/3 and on channel 1 to the Output Limiter settings. The table 
also shows internal signal voltages on the output of DSP (input of Amplifier modules) that are then amplified 
with 26dB gain on channels 2 and 3 and with 32dB gain on channel 1. 
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Note: Amplifier modules in D3200-DSP Amplifiers have their own built-in clip limiters that prevent gross 
clipping in case of high input voltages. If the Output Limiter Settings are too high, then the Amplifier’s output 
voltage will be controlled by the Amplifier module’s clip-limiter and not by the limiter in the DSP. This is denoted 
in the table as “Limiter Off”. It is recommended to set the output limiter to lower settings for precise control of 
output signals. 

 
Note: Loading Channel 1 with a 4 Ohm speaker requires lower limiter settings, otherwise the Channel 1 

module’s clip-limiter will be triggered by the current limit set to protect the modules. 
 
Note: The numbers denoted with * are for output power into 4 Ohm load on Channel 1 that may be achieved 

with some loudspeakers, depending on their impedance and spectrum of the signal. It is recommended to test 
the system with actual loudspeakers to properly set output limiters and to achieve maximum SPL levels.  
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OUTPUT 
limiter 

settings 

DSP 
output 

(internal) 
  

Amp 
output 
CH2/3 

(26dB gain) 

Power 
@ 4 Ohm 

Power 
@ 8 Ohm 

  

Amp 
output 

CH1 
(32dB gain) 

Power 
@ 4 Ohm 

Power 
@ 8 Ohm 

dBu Vrms   Vrms Wrms Wrms   Vrms Wrms Wrms 

12 3.09   61.7 Limiter Off Limiter Off   123 Limiter Off Limiter Off 

11.5 2.91   58.1 Limiter Off Limiter Off   115.8 Limiter Off Limiter Off 

11 2.75   54.9 754 377   109.5 Limiter Off 1499 

10.5 2.6   51.9 673 337   103.5 Limiter Off 1339 

10 2.45   48.9 598 299   97.5    2377 * 1188 

9.5 2.31   46.1 531 266   92    2116 * 1058 

9 2.18   43.5 473 237   86.8 1884 942 

8.5 2.06   41.1 422 211   82 1681 841 

8 1.95   38.9 378 189   77.6 1505 753 

7.5 1.84   36.7 337 168   73.3 1343 672 

7 1.74   34.7 301 151   69.3 1201 600 

6.5 1.64   32.7 267 134   65.3 1066 533 

6 1.55   30.9 239 119   61.7 952 476 

5.5 1.46   29.1 212 106   58.1 844 422 

5 1.38   27.5 189 95   54.9 754 377 

4.5 1.3   25.9 168 84   51.8 671 335 

4 1.23   24.5 150 75   49 600 300 

3.5 1.16   23.1 133 67   46.2 534 267 

3 1.09   21.7 118 59   43.4 471 235 

2.5 1.03   20.6 106 53   41 420 210 

2 0.98   19.6 96 48   39 380 190 

1.5 0.92   18.4 85 42   36.6 335 167 

1 0.87   17.4 76 38   34.6 299 150 

0.5 0.82   16.4 67 34   32.6 266 133 

0 0.78   15.6 61 30   31.1 242 121 

-3 0.55   11 30 15   21.9 120 60 

-6 0.39   7.8 15 8   15.5 60 30 

Figure 31: Output Limiter settings table 
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7. Access Control and Locking  
 
The SW provides two password-protected access levels, plus a LOCKED mode. This system is intended to enable 
the right amount of control to each type user.  
The two levels are USER and ADMINISTRATOR, explained in detail in Introduction section and elsewhere in this 
manual.   
 
NOTE: The USER LEVEL default password is D3200.  The Default ADMINISTRATOR Password is setupASC.  The 
USER and ADMINISTRATOR Passwords should be changed by the ADMINISTRATOR to ensure the security and 
access level of users. Be sure to keep all new passwords in a safe place. Warning: If you forget your passwords 
contact Ambisonic Systems for password reset process. 
 
The USER can choose a preset from the list of available presets as defined by DEVELOPER (AMBISONIC SYSTEMS) 
and ADMINISTRATOR. The USER can choose inputs (like Analog 1 or alternatively left or right channel of a digital 
AES/EBU input). They can adjust the input gain to a desired volume level. As an option (set by the 
ADMINISTRATOR), they may be allowed to set the input equalizer and input compressor to match the output to 
the room’s acoustics or to their taste, but normally this is left to the ADMINISTRATOR. 
 
The ADMINISTRATOR chooses presets and changes the input EQs to match the loudspeaker to the room’s 
acoustics at a specific location, or to their subjective taste or the preference of the audience. Additionally, they 
can set the input limiter and/or compressor to limit the loudness to comply with local regulations or to their 
liking. The ADMINISTRATOR can also make changes to the output sections for instance to change the subwoofer 
level on channel one when necessary.  The ADMINISTRATOR can save his own presets to any empty slot outside 
of the read only factory presets.  The ADMINISTRATOR runs Firmware (FW) updates when needed, loads FLASH 
IMAGE files or FACTORY Files (provided by DEVELOPER – see elsewhere in this manual). The ADMINISTRATOR 
can optionally delegate, allow, or limit some features to USER level. The ADMINISTRATOR can set or change the 
USER password. 

 
                                                    

 8. FIRMWARE (FW) UPDATE PROCESS 
 
The DSP controller firmware (FW) can be updated via the PC software. It is strongly recommended that the FW is 
updated via the Ethernet interface (if present).   
 
You can check the firmware version in the PC software in the UNIT CONTROL panel via Help → About → Version.  
 
An available update is indicated by the suffix "Update Available" in the Help menu. If an update is available, it 
can be performed as follows:  
 
Note: On the D3200 DSP Amplifier, the firmware version can be checked by pressing the MENU button 4 times 
and turning the encoder until the firmware version is displayed. 
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In the UNIT CONTROL panel choose Hardware → Firmware Update. By default, the FW update is available in 
ADMINISTRATOR mode and not in USER Level, though the system may be configured differently by the 
ADMINISTRATOR. The update process will run through several stages, and it may take a few minutes to 
complete. Display and LEDs on front panel of the Amplifier may turn off, blink, and turn on again. User may be 
asked to cycle the Amplifier off and on. If the update fails, restart the software and device and try again.  
 

Note: The FW update described above is a complex process that includes both an FW update and optional 
storing/restoring of presets on the unit. We suggest to always backup presets prior to an FW update, so you do 
not lose your presets if the FW update fails. You will be prompted for the option to backup and restore all 
presets. If you deny, the update removes all presets from memory. 

 
Note: Indication of a successful FW update on the D3200-DSP Amplifier is that after the update, the UNIT 

CONTROL window disappears and then appears again in a LOCKED mode.  
 
If the FW update or FLASH IMAGE file loading (see later) fails, you may need to start the process again. If that 
happens, it is recommended to power the unit Off and On again, and to restart the SW. In rare cases, when you 
restart the SW after the unit fails FW update, you may see “NO NAME” instead of proper unit name in the 
NETWORK panel. To bring the unit back to normal operation, enable and run FW update in the NETWORK panel 
as previously described (Tools > Enable/Disable Updates in the NETWORK panel). After the FW update 
completes, you will have to use the DEFAULT ADMINISTRATOR PASSWORD to put the unit into 
ADMINISTRATOR Level and load the FLASH IMAGE file again to restore the unit. 

 
Note: When you use newer SW revision with older units, check the Interface Version of your unit before 

running a FW update or loading a FLASH IMAGE file. The Interface is the part of FW responsible for 
communication between the unit and the PC. You can check if it’s up to date via Help → About → Version in the 
unit Control Panel. If it indicates an available update for the Interface, then during the FW update or loading a 
FLASH IMAGE file the Interface will be updated first. Only after the Interface is up to date, can you run the FW 
update or load a FLASH IMAGE file again.
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9. FACTORY files and FLASH IMAGE files  
 
FACTORY files contain all presets and global settings of the unit. They do not contain the firmware. Presets are 
copied one at a time. It can take a few minutes to save or load a FACTORY file, especially when a file contains 
many presets.  FACTORY files do not change the firmware. A FACTORY file can be supplied by Ambisonic 
Systems.  You must be in ADMINISTRATOR Level to load them to the unit.  Factory file has a .factory extension. 
 
A FLASH IMAGE file contains all settings, presets, and firmware of the unit. If a FLASH IMAGE file is created in a 
unit with one FW version and then loaded into a unit with another FW version, that unit will also be loaded with 
FW from the first unit. A FLASH IMAGE file is primarily intended to deploy new FW and/or settings and presets 
to the end user. A FLASH IMAGE file can be both created and loaded in ADMINISTRATOR Level.  A FLASH IMAGE 
file has a .ffi extension. 
 
 

Note: It is strongly recommended to create and load FLASH IMAGE and FACTORY files with a wired ETH 
connection between your controlling PC and the router. FLASH IMAGE files can only be made with a wired 
connection between the PC and the router. When you use a wired ETH connection, make sure to turn off the Wi-
Fi adapter on your PC, otherwise there may be network conflicts on your PC that will prevent the successful 
creation and/or loading of these files. 

 
Note: Loading FLASH IMAGE files may take few minutes. The unit will go through a few steps, going back and 

forth between operational and STANDBY modes. Front panel LEDs and display on the unit will turn On and Off. 
You will see progress on the computer screen. In some cases, you may be prompted to power the unit Off and On 
again. When the unit is off, wait a minute before turning it On again, to allow the unit to fully discharge. Then 
follow prompts on the screen. 

 
Note: It is recommended to always backup presets before loading a FLASH IMAGE file or FACTORY file. That 

will help to restore the unit if updating the unit fails for any reason. 
 


